Sie sind hier: Startseite > Bastelbude > Reparaturen > Megafon HM-025S

Letzte Änderung:
17.11.2017, 21:43

 

Megafon HM-025S

 

Zwei Megafone dieses Typs kamen mit ausgelaufenen Batterien an. 

Das Batteriefach sitzt genau über der Verstärkerplatine, wenn das Megafon auf dem "Trichter" steht. Erwartungsgemäß haben sich die Batterien also direkt auf die Lötseite der Platine ausgekotzt...

Ein Gerät war in einem extrem schlechten Zustand, hier war großflächige Reinigung mittels Kontakt WL und Messingbürste notwendig. 

Nach gründlicher Reinigung angetestet: Leider nichts. Glücklicherweise ist die komplette Schaltung diskret aufgebaut (Ein Kollege meinte, es könnte gut noch "NVA" draufstehen).

 

 

 

Glücklicherweise war ein zweites Gerät für Vergleichsmessungen vorhanden. Dies war in erheblich besserem Zustand, hier waren nur die Batteriekontakte angelaufen. 

Pegel der NF gemessen am funktionierenden Gerät: 11,5V AC. Das Megafon macht übrigens auch ohne angeschlossenen Schallwandler Geräusche, wahrscheinlich vom eingebauten Übertrager

Leider ließ sich aufgrund der korrodierten Lötstellen überhaupt nicht vernünftig messen, somit wurden die neuralgischen Punkte (Leistungstransistoren) einmal unter zuhilfenahme ordentlich Kolophoniums nachgelötet. Messungen ergaben eine Spannung von 1,... V DC am Ausgang, es scheinte also eine Seite der Endstufe nicht zu arbeiten. 

 

 

Nach nochmaliger Kontrolle der Platine unter Gegenlicht wurde der Fehler doch noch gefunden: 

 

 

Unterbrechung mit Cu-Lackdraht geflickt, Platine nochmals mit Kontakt WL gereinigt, und mit Urethan 71 (Kontakt-Chemie) gegen zukünftige Batterieergüsse versiegelt.

 

Die Batteriekontakte mit dem Dremel blank gemacht, einen Hinweis aufgebracht, nach dem Gebrauch die Batterien zu entnehmen, und damit sind die beiden "Krawallbrüder" wieder im Dienst.

 

 

hbaar - 02/2013

Powered by CMSimple_XH | Template by CMSimple_XH | (X)html | css | Login