Sie sind hier: Startseite > Bastelbude > Reparaturen > Makita Baustellenradio BMR102

Letzte Änderung:
03.10.2018, 02:09

 

Makita Baustellenradio BMR102

 

Dieses Makita Baustellenradio ging nach kurzem Betrieb aus. Bei einem Test mit einem 18V Li-Ion-Akku ging es gar nicht an, sondern zeigte im Display ein "E", sowie das Symbol für leeren Akku.

 

 

Mit einem 12V NiCd-Akku funktionierte das Radio einwandfrei. 

 

Fehler wurde also irgendwo in der Spannungsversorgung / Regelung vermutet. Die verschiedenen Akkukontakte werden auf eine Platine geführt, und von dort zum Rest. 

 

 

Um zu verstehen was auf der Platine so abgeht:

Auf dieser Platine sitzen zwei SMD-Transen. Gebrandet sind diese mit "452". Gehäuse SOT223.

In Frage kämen erstmal z.B. ein Infineon BSP452 oder ein ON NDT452AP.

Der Infineon kann es nicht sein, es scheint ein Mosfet mit Gate an Pin 1. Da der FET in der Highside sitzt, ist es ein P-Channel, also wahrscheinlich der NDT452AP.

Nun ist die Schaltung recht interessant: die beiden Mosfets sitzen in Reihe, der erste FET mit Drain an Batterie-Plus, die Source an der Source des FET dahinter. Der Drain des zweiten geht dann über eine (Schottky-)Entkoppeldiode auf den Plus zum Radio. 

Die beiden Gates sind verbunden, und sind durch einen 10MOhm Widerstand auf das Potential der beiden Sourcen gezogen. Somit sperren die beiden Mosfets erstmal.

Ein weiterer SMD-Widerstand mit 330k zieht die Gates aber über einen Mikroschalter nach Masse, wenn kein „kleiner“ Akku (z.B. BL 1013) gesteckt ist. Damit werden die FETs leitend. 

Scheint also eine Maßnahme zu sein, um den großen Akku wegzuschalten und sicher abzutrennen, wenn ein kleiner Akku gesteckt ist. Ob der Wechslerkontakt noch für weitere Zwecke verwendet wird müsste man mal prüfen, evtl. macht das Radio mit dem kleinen Akku weniger Leistung. 

 

Problematisch war hier eigentlich, dass der Pullup des Gates bei etwa 20k lag, dagegen konnte der 330k nicht ankommen. Der 10M war nicht schuld, mit einem 4k7 als Pulldown funktionierte die Schaltung erwartungsgemäß. Fehler wird wohl in einem der FETs oder in dem Parallelkondensator liegen.

 

Für alle, die eine einfache Reperaturmethode suchen, und auf den Port für die „kleinen“ Akkus verzichten können: einfach die beiden Flachstecker vom unteren Port auf den oberen umstecken.

Powered by CMSimple_XH | Template by CMSimple_XH | (X)html | css | Login