Sie sind hier: Startseite > Bastelbude > Reparaturen > Makita Li-Ion-Akkus

Letzte Änderung:
17.11.2017, 21:43

 

Makita Li-Ion-Akkus

 

Makita Li-Ion-Akku, 14,4V, 3,0Ah, wird vom Ladegerät als defekt erkannt.

Akku ist relativ leicht zu öffnen, 4 Schrauben TX10, allerdings mit Stift innen. 

Drin stecken 8 Zellen 18650. Je 4 Stück in Reihe, das ganze 2x parallel.

Eine Zelle war komplett tiefentladen. Per Labornetzteil wieder auf 4V gezogen, danach den Akku als ganzes wieder in Richtung 16,4V gezogen. Hat soweit auch geklappt, der Akku wird trotzdem immer noch vom Ladegerät als defekt erkannt...

Auf dem Akku steckt noch eine Platine, die über 7 Pins mit dem Ladegerät redet. Hier gibts mehr Infos dazu:

 

http://www.loetstelle.net/forum/viewtopic.php?t=4250

 

Anscheinend ist es schon Leuten gelungen, den Akku durch einige Lade/Entladezyklen wieder an die Platine "anzulernen" (Kommentare!): 

 

http://www.youtube.com/watch?v=8rZqYmPsZyc

 

Ich habe es allerdings aufgegeben. Anscheinend bietet der "After Market" auch einiges an "dummen" Ladegeräten, die den Akku einfach volldrücken, ohne Rücksicht auf die interne Elektronik. 

Im Übrigen sind keine Balancerleitungen zu den Einzelzellen vorhanden. 

 

Hier noch ein Bild des Akkus... Achso: Auf der Platine sind 3 Sicherungen vorhanden, evtl. diese vor irgendwelchen Reparaturversuchen durchmessen!

 

hbaar - 04/2013

 

Hier hat sich jemand die Mühe gemacht, die Ladekurve des Ladegerätes (Original) aufzunehmen: 

 

http://www.akkuline.de/Blog/category/Werkzeugakku.aspx

 05/14 hb

Powered by CMSimple_XH | Template by CMSimple_XH | (X)html | css | Login