Sie sind hier: Startseite > Bastelbude > Reparaturen > Elektra Beckum G 4000 Stromerzeuger

Letzte Änderung:
07.10.2019, 21:47

 

Elektra Beckum G 4000 Stromerzeuger

Mit diesem "Jockel" kam ein Kollege. Angeblich kommt keine Spannung mehr am Ausgang, evtl. der Kondensator. Hört sich erstmal plausibel an. 

Wenn Kondensator, dann Asynchrongenerator, heißt also schon mal keinen Ärger mit Kohlebürsten oder Reglern... 

Das Gerät ist ein Elektra Beckum G 4000, der Rest der Bezeichnung ist nicht mehr lesbar. Schätzungsweise 1,5-2kW, auf 2 Schuko-Steckdosen. 

Angetrieben wird durch einen Briggs&Stratton 4-Takter. 

Baujahr schätze ich mal auf Anfang der 90er. 

 

 

Nun denn. Maschine springt auf den ersten Schlag an, erstmal wieder abgestellt, um auf offensichtliche Fehler zu prüfen. Hinter der Abdeckung des Generators steckt ein Kondensator 20µF (fehlt im Bild). 

 

 

Aus dem Stator kommen zwei Aderpaare: 

Grün (zum Kondensator): Widerstand ca. 3,3 Ohm 
Rot (zu den Steckdosen): Widerstand ca. 1,1 Ohm 

Messungen wurden mit Standard-Multimeter durchgeführt, daher nur "Schätzwerte". 

Die Wicklungen sahen also gut aus. Hinter dem B-Lager sitzt noch eine große Leistungsdiode, diese wird noch erkundet. 

 

Also noch einmal zusammengesteckt, und mit Last gemessen. ein 500W Halogenstrahler, und ein Multimeter an die Steckdosen, und los. 

Für einen Moment lief der Generator, mit stabilen 230V, und leichter Unterfrequenz 45 Hz. 

 

 

Der Motor ging dann aus, Benzinhahn zu. Warum war auch leicht festzustellen: Der Vergaser und die Verschlauchung tropfen an allen Ecken und Kanten. Der Vergaser ließ so viel Benzin, dass es nicht an einem "nicht ganz schließendem" Schwimmernadelventil liegen konnte. Da ging einfach viel zu viel durch. 

Also einmal den Vergaser aufgemacht, aber den Fehler erst bei genauem hinsehen bzw. "erfühlen" des Schwimmers gefunden. Dieser war zwar aus Messing, aber trotzdem ungewöhnlich schwer. Ursache war schnell gefunden, der Schwimmer war voll mit Benzin, Grund war ein Riss, im oberen Bereich. Der machte den Schwimmer zum Taucher. 

 

 

Messingschwimmer lassen sich wunderbar löten, daher ausgebaut.

 

 

Insgesamt war der Schwimmer an drei Stellen durch, Alle in der Nähe der Aufhängung, und alle oben. Also unwahrscheinlich, dass es an Wasser im Vergaser liegt. 

 Nach dem fünften Versuch, den Schwimmer zu löten einen neuen für 16 € incl. Versand geordert.

Dieser kommt von Ratioparts, mit der Ratioparts-Teilenummer 3-089, und ersetzt B&S Teilenummer 99333. 

Nach dem Zusammenbau unter Verwendung der alten Dichtungen und reichlich Hylomar war der Vergaser zumindest dicht, und der Motor sprang direkt an. 

Mit der 500W Last lieferte der Generator allerdings locker 330V. Reichlich viel. 

Also muss nachreguliert werden. Vorsichtig das Gasgestänge zum Fliehkraftregler verbogen, neu gestartet. Zuerst kam der Generator gar nicht auf Touren, nach etwas Überreden per Gemischschraube lief der Motor aber immer weiter hoch, ein flüchtiger Blick auf das Multimeter offenbarte rund 425V, was vom Durchbrennen des Halogenstabs, und kurz darauf einem explodierenden Kondensator quittiert wurde. 

Wird also eine größere Sache. Die zu hohe Spannung kann letztlich auch von einem zu großen Kondensator kommen. 

Powered by CMSimple_XH | Template by CMSimple_XH | (X)html | css | Login