Dremel Model 800

 

Ein Akku-Dremel "Model 800" lief nur noch auf voller Drehzahl. Regelung schien also defekt. 

Zuerst wurde der Poti für die Solldrehzahl gecheckt, dieser schien allerdings unauffällig. Allerdings hatte der Mosfet deutlich sichtbare Schmauchspuren. Im eingebauten Zustand hatte dieser einen Schluss auf allen 3 Pins: Durchlegiert. 

Um vor einer Bestellung eines baugleichen Mosfet (80NF03L-04) den Gatetreiber zu prüfen, einen anderen N-Channel Mosfet testweise eingelötet.

Dieser macht zwar statt 30 Ampere nur 3 Ampere, aber ein kurzer Test zeigte dass alles gut war. 

Neuen Mosfet bestellt u. eingelötet - läuft.

 

Ein brauchbarer Ersatz für den Mosfet ist ein IRL3803, n-Channel, 30V, 140 A, RDSon=0,006 Ohm.

 

Mittlerweile hat sich auch ein Leser mit dem gleichen Problem gemeldet: Dremel läuft nur auf voller Drehzahl. Auch in seinem habe ich den Mosfet getauscht, nachdem vorher ein Schluss im Mosfet diagnostiziert wurde...

 

Ein anderer Leser hat das gleiche Problem, und auch den Mosfet getauscht, dies brachte keine Besserung, der Motor lief anschließend gar nicht mehr.

 

 

 

Hier eine Nachricht eines Lesers: 

Hallo,

ich habe anhand Ihrer Anleitung (Vielen Dank dafür!!!) meinen Dremel 800 reparieren können und habe noch eine kleine Ergänzung für den Fall das der Motor nach dem Mosfet Wechsel nicht mehr dreht. Dieser Fall wird in der Anleitung auch genannt. Genau das ist mir auch passiert, lässt sich aber leicht beheben. Das Problem ist bzw. war bei mir dass ich beim Auslöten des defekten Mosfet die Verbindung vom Drain Anschluss zum schwarzen Motoranschlusskabel unterbrochen habe. Diese Verbindung ist auf der Oberseite der Platine gelegen. Drain hat also zwei notwendige Kontakte, einmal regulär auf der Lötseite und die zweite auf der Mosfet-Seite. Dieses Lötauge hat sich bei mir abgelöst bzw. ist abgerissen und der Schaden nicht gleich erkennbar aufgrund des blauen Klebers. Ist mir erst nach längerem Messen aufgefallen. Ich habe dann einen Teil der betroffenen leitenden Schicht vom Lack befreit, mittels Brücke mit dem Drain Anschluss verbunden und damit das Problem beheben können. Vielleicht ist es ja hilfreich, auch wenn das Gerät schon etwas älter ist.

 


Heute erreichte mich eine Nachricht eines weiteren Lesers. Auch ihm ist der Mosfet durchgebrannt, zusätzlich ein Bauteil auf der Rückseite der Platine. Hier war die Beschriftung nicht mehr lesbar. 

Also mal meinen Dremel aufgeschraubt, und dabei festgestellt, dass es scheinbar unterschiedliche Platinenlayouts gibt. 

 

Bei diesem Modell aus 2010 ist der Dreibeiner auf der Rückseite eine 12CWQ03FN Dual Schottkydiode. 

 

Bei diesem Modell aus 2005 ist der Dreibeiner auf der Rückseite eine STPS8L30 Schottkydiode.